Technical Issues

by Nathan Hamm on 8/20/2004 · 5 comments

Was anyone else unable to get through to the site for a few hours this morning or was that just me? I was also unable to get through to other TypePad sites. Please let me know. There are some things about TypePad that I’m beginning to get absolutely fed up with. Also, because I’m a tinkerer of the “knows enough to break it” variety, I’m using the most expensive level of service here. This costs me more than what it would to go with hosted service with more space, more control, email addresses, and whatnot.

Regardless of the outage issues this morning (hey, wasn’t reliability and speed part of why I came here in the first place?), I may have myself a post-vacation project.


Subscribe to receive updates from Registan

This post was written by...

– author of 2991 posts on 17_PersonNotFound.

Nathan is the founder and Principal Analyst for Registan, which he launched in 2003. He was a Peace Corps Volunteer in Uzbekistan 2000-2001 and received his MA in Central Asian Studies from the University of Washington in 2007. Since 2007, he has worked full-time as an analyst, consulting with private and government clients on Central Asian affairs, specializing in how socio-cultural and political factors shape risks and opportunities and how organizations can adjust their strategic and operational plans to account for these variables. More information on Registan's services can be found here, and Nathan can be contacted via Twitter or email.

For information on reproducing this article, see our Terms of Use

{ 5 comments }

Andy August 20, 2004 at 1:28 pm

I didn’t notice any problems, but my mornings happen at a different time to yours, usually.

I have to say, though, that I’m thinking of moving on from typepad as well, probably to movable type. Typepad is ok if you don’t want to get your hands dirty, but if you are prepared to do a little tinkering and host the site elsewhere you can save yourself ten bucks or so a month. Thats quite a few donuts.

Andy

praktike August 20, 2004 at 3:46 pm

I didn’t check in until just now, but for what it’s worth, The Argus is pretty slow to load sometimes and has issues in Mozilla. I think this is more a problem with the ads than with anything else.

Nathan August 20, 2004 at 3:56 pm

Hmmm…

I have experienced the slow loading. It usually is the script for the ads. That is why I put them on the right. You at least get the content fairly quickly.

What kind of Mozilla issues are you having? I use FireFox and everything looks pretty good.

I have pretty much resolved today to go the hosted/WordPress route though.

Nathan August 20, 2004 at 4:01 pm

I should drop the Adsense out anyway. I don’t get much from that. The BlogAds are nice and I’m happy I have an advertiser (oddly enough, I really like notepads like that–I have a tendency to buy lots of things like that) and hope to keep that up. Just one per month pays for the current hosting fees.

praktike August 21, 2004 at 3:11 am

Often the AdSense thing flickers wildly in the middle of the screen (rather than on the right) unless I hit stop.

I’m a little mystified as to why, because sometimes it isn’t a problem at all.

Previous post:

Next post: